10. November, 2006

wordpress downgrade

Category: [blog-intern] — Admin @ 8:52 am
Seit dem Upgrade auf 2.0 (so glaube ich wenigstens) passieren in meinem Blog seltsame Dinge. Komischerweise nur, wenn man ihn mit IE anschaut.

Titel verschwinden sobald man auf sie geklickt hat, Links ebenso. Das kann nicht sein. Deshalb wird WordPress wieder auf 1.5.2 zurückgestuft. Problem ist aber, dass mit dem Update auf 2.0 Datenbankveränderungen gemacht worden sind, die ich nicht kenne. Das einzige Skript, das zu existieren scheint lag auf einer Seite, die momentan down ist. Und die dort publizierte Meldung:

Unfortunately, recently I lost the entire contents of a number of websites hosted on the same server due to a RAID hardware controller failure. I’ve lost almost everything you were probably looking for, but I am gradually rebuilding. Please check the blog (coming shortly) for updates on getting everything back online. In the mean time, please bear with me as I try to rebuild.

verheisst nicht wirklich gutes…

Sobald ich das Skript irgendwo auftreiben kann wird WordPress wieder auf 1.5.2 installiert. Und was lernen wir daraus? NIE soll man Software in ihrer ersten Veröffentlichung aufspielen. Wieso machte ich das überhaupt? Diesen Grundsatz befolge ich seit zig Jahren. Silly me!

 

edit: ein upgrade auf 2.0.5 hats auch getan.

14 Comments »

  1. Es benutzen doch die meisten WP-User längstens Version 2.0.x – oder? Ich würde nur schon aus Sicherheitsgründen nicht auf eine ältere Version downgraden.

    Aber vielleicht findest du die Infos auf einer Archiv-Seite, die ältere Versionen der verloren gegangenen Seite speichert: http://www.archive.org/web/web.php

    Einfach URL eingeben und hoffen.

    Comment by Sam — 10. November, 2006 @ 10:10 am

  2. oh danke. diesen link hab ich schon lange wieder gsucht 🙂 ein update auf 2.0.5 hat es auch gebracht. alles wieder normal.

    Comment by PAX — 10. November, 2006 @ 10:15 am

  3. ich weiss wieso du das upgrade damals gemacht hast… 🙂
    aber ich wollte grad sagen, warum machst du nicht das 2.0.5 drauf – aber das hast du ja jetzt gemacht. dann kann ich es ja auch mal versuchen !

    Comment by falki — 10. November, 2006 @ 2:27 pm

  4. Gibt (gab) auch dauernd Bugs mit Firefox…

    Comment by Jé — 10. November, 2006 @ 5:01 pm

  5. Aber das wird wohl eher am Theme liegen als an der Worpress-Version, oder?

    Comment by Sam — 10. November, 2006 @ 5:02 pm

  6. nun ist aber gut oder?

    @sam: nein es lag def. an der wordpress installation. denn nach dem update sind die bugs verschwunden.

    Comment by PAX — 10. November, 2006 @ 5:03 pm

  7. Kannst du „die bugs“ mal genauer beschreiben? (bzw sie in meiner WordPress 2.0.4 Installation finden?) 🙂

    Comment by Sam — 10. November, 2006 @ 5:05 pm

  8. eben, im IE verschwanden die links sobald man drauf klickte, und in der sidebar hat sich auch komisches abgespielt.

    Comment by PAX — 10. November, 2006 @ 5:12 pm

  9. Brilliant! Endlich kann ich den Blog wieder lesen! Danke!

    Comment by tankwart — 10. November, 2006 @ 6:59 pm

  10. Er spinnt im Fall wieder.

    Comment by Sia — 14. November, 2006 @ 1:10 pm

  11. He! Und noch mehr als ich dachte! Da wird nicht mal mein Name angezeigt.

    Comment by Sia — 14. November, 2006 @ 1:10 pm

  12. so, jetzt hab ich herausgefunden, an was es lag. es sollte wieder gehen.

    Comment by PAX — 14. November, 2006 @ 5:32 pm

  13. wie war das nochmal mit der it-lösung beim mgb… ich dachte du weisst wie man es am besten macht 😉

    Comment by falki — 14. November, 2006 @ 6:16 pm

  14. eben ich habs ja geflickt 🙂

    Comment by PAX — 14. November, 2006 @ 6:24 pm

RSS feed for comments on this post. | TrackBack URI

Leave a comment

XHTML ( You can use these tags):
<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong> .